ContentsTensorflow

Python3.7でTensorflow使えないと思ったら使えんのかい

2019-01-14 18:142019-11-29 20:37

動機

とりあえずVGG16動かしたい。Kerasを使うのがよさそう。公式によるとまずバックエンドをインストールせよとのこと。無難に推奨されているTensorflowを選択してTensorflowの公式に行った。どうやらpipでインストールできるようなので迷いなく

pip install tensorflow

した。

Python3.7でTensorflow使えない

しかしDependenciesが条件満たしていないので無理だとはねられた。具体的にはPythonのバージョンが<=3.6でないと無理というやつ。少し調べると現時点(2019.1.14)ではTensorflow使う...

Python3.7でTensorflow使えないと思ったら使えんのかいの続きを読む